Votre navigateur ne supporte pas le code JavaScript.
 
Publi info

Vos avis Jeep Grand Cherokee Societe

Rechercher un avis

PUBLICITE : PROFITEZ DE L'OFFRE

Forum : derniers sujets Jeep Grand Cherokee

Témoin ESP qui s'allume de manière aléatoire

Par AnonymeNaskez le 29 Mars 2020 à 11h28

[quotemsg=78971,2,1512109] Tu l'as passé en 4 courtes ? Sinon , met le et enclenche l'ESP et fait l'opération inverse . [/quotemsg] Merci pour ton retour. Je vais faire l essai. Et je reviens ici avec le résultat. :)

Voir le dernier message»

Rouler au E85 sur ZJ V8.

Par Starbuck 22 le 19 Mars 2020 à 17h28

[quotemsg=64770,23,445460] Bonjour, je déterre un peu le sujet... Je vois souvent écrit sur un site de vente bien connu, ou sur ce genre de forum, que les 5.2 roulent sans aucun problème au bio. En fait, le calculateur gère l'E85 sans soucis mais les injecteurs ne suivent pas...vous roulez donc en mélange très pauvre avec tous les risques que cela implique, surtout à forte charge. Donc seule solution : mettre des injecteurs plus gros et faire un reset du calculateur afin qu'il "ré-apprenne" le fonctionnement correct avec ce carburant ainsi que le débit des nouveaux injecteurs. Et il se trouve que le PCM des ZJ (et autres Jeep) est une merveille à ce niveau là : on peu y faire un reset quand on en a envie et il réapprend après un cycle de 800 km et 50 démarrages. Pour ma part, sur mon ZJ, c'est : injecteurs plus gros (Ford Racing), Bougie Irridium, câble d'allumage de marque et bobine MSD. En fouinant sur le net, j'en ai eu pour 200€ au total...Sachant que j'économise pratiquement 60€ sur chaque plein, le calcul est vite fait. Et mon moteur n'en est que plus heureux. Pour info, comme beaucoup, j'ai succombé aux sirènes de l'internet et de certains qui clament "hoooo non aucun soucis...", et ce fût catastrophique au niveau conduite. Autant, en conduite coulée, le moteur tournait normalement, autant en dépassement et donc en appuyant assez fort, ce fût un désastre, ce qui me laisse vraiment à penser du côté du côté pauvre du mélange (et confirmé par des relevés). Enfin, je ne suis pas novice dans l'utilisation de l'E85, puisque mon Espace IV V6 3.5 a 264000 km et roule depuis ses 110000 au bio. Je ne prétends pas tout savoir, mais je reste prudent...En espérant que ça puisse aider un peu [/quotemsg]

Voir le dernier message»

[infos] V8 et E85(ethanol)

Par wild64 le 15 Mars 2020 à 17h49

Bonjour J'avais une Jeep de 1985 CJ7 avec moteur Renault 2 L, donc à carbu. Après bien des recherches et lu tous les commentaires sur le site "super-éthanol.com", je me suis lancé. Changement du gicleur principal et de ralenti par un plus gros (tableau de conversion sur le site), changement des durites par des adaptées à l'E85. Et augmenter légèrement la richesse. Et hop un plein à 50% éthanol, le deuxième à 75 % et à partir du troisième 100 %. Aucun problème au démarrage l'hiver ( faut dire que j'habite une région privilégiée , le Béarn), légère surconsommation 10 % pas plus ( environ 15L/100)et plus de patate. j'ai roulé un an sans aucun problème,puis je l'ai vendu il y a un an et demi, et le gars apparemment en est très satisfait. Là après une infidélité du soleil levant (que j'adore et que je vais garder, MX5), le virus de la Jeep m'a repris, et je vais faire l'acquisition d'un CJ5 de 1977 avec Moteur AMC V8 de 304 CI.(Je rêvais d'un bon vieux V8 américain depuis toujours ) Et là je voudrai savoir si, comme pour le Renault il accepte aussi bien l'E85 .

Voir le dernier message»

Point Uconnect sur grand cherokee 2013

Par niz le 06 Mars 2020 à 17h28

[quotemsg=75181,1,1831780] Grand Cherokee diesel 250 cv 3L du 2013 Version software 14.25.5 Naviserver 9.10.2.400609 Database maps: 20120928 Le Vin sur uconnect done pas des mise à jour C'est quoi à ce jour ce que je peux faire? crack compris merci [/quotemsg] Bonjour J’ai le même jeep que vous et j’ai le même soucie je trouve de mise à jour avec le vin sur uconnect j’ai une version 13.19.0 Merci de votre aide

Voir le dernier message»

Problème UCONNECT sur GC nouveaux modèles

Par alexandr- le 23 Février 2020 à 01h03

As-tu essayé un reboot, ou pire un factory reset du système (mais qui te fait perdre tous tes réglages, favoris, etc.) ?

Voir le dernier message»