Votre navigateur ne supporte pas le code JavaScript.
Logo Caradisiac    

Téléchargez nos applications

Disponible sur App StoreDisponible sur Google play
Publi info

Avis

(2) ML 270 CDI LUXURY BVA - 2004

Par

le 28 Août 2020 à 10h56

Véhicule possédé depuis : plus de 4 ans

Kilomètres par an : 27000 kms

Type d'usage : Quotidien, Weekend, Vacances

Type de parcours : Extra-urbain, Autoroute, Montagne

Consommation moyenne : 9.5 l/100 km

Entretien : Garagiste indépendant

Avis général

J’ai acheté ce ML en 2011, avec 125000kms, et je ne regrette pas les 14000€ de son acquisition. Il a aujourd’hui 355 000 kms, le moteur tourne comme une horloge, pas de fumées noires, usure régulière des pneus, rien ou presque ne se dérègle, et sans être un 4x4 de l’extrême, il passe quand même à peu près partout, au besoin avec la boite courte. La neige des alpes ne l’empêche pas de monter, mais vu le poids, mieux vaut enclencher les rapports courts pour les descentes un peu raides.

Je n’ai eu que deux réparations importantes à effectuer, en dehors de l’entretien courant, du remplacement des pièces d’usure et des joints d'injecteurs :

La première l’an dernier, à 320000 kms, remplacement du collecteur d’échappement qui agit sur l’alimentation du turbo ; pièce avec papillons usés, d’où fuite d’huile et de gaz pouvant tromper le débitmètre d’air ce qui avait entrainé à une ou deux reprises un mode repli à 2500 tr/mn : 1200€

Le mois dernier, boite auto bloquée sur le 2e rapport ; changement de la platine électronique dans la boite et vidange : 1100€

Pas grand-chose à lui reprocher, bien que couchant dehors, il reste très présentable et les matériaux vieillissent bien.

J’ai fait reprogrammer la cartographie à 220000kms, pour passer de 169 à 195 ch, et gagner 20% de couple : l’agrément est bien meilleur et la consommation moyenne reste identique.

Ce ML ne m’a jamais laissé au bord de la route, et même avec la boite bloquée, j’ai pu faire 280kms pour rentrer chez moi, à 50km/h il est vrai, mais par les petites routes ce n’était pas si désagréable.

Il est entretenu par un garagiste indépendant, ancien de Mercedes, spécialiste de la marque mais bien moins cher que le réseau à l’Etoile.

Le problème de boite confirme que l’électronique vieillit souvent moins bien que la mécanique ; j’hésite à changer de véhicule quand je pense à la quantité d’électronique dont sont bourrés les engins actuels, et ce qu’il en coûtera de les maintenir après quelques années pour ceux qui comme moi, gardent longtemps leur voiture.

 

En bref, ce ML est pour moi un excellent compagnon depuis près de dix ans, au travail comme en vacances. J’ai toujours confiance à son volant, malgré son âge, même pour les longs trajets.

A aimé

  • Longévité d'ensemble
  • Confort
  • Habitabilité
  • Moteur souple, coupleux et assez sobre
  • Passe presque partout
  • Gabarit contenu
  • FIabilité
  • Volume de chargement
  • Pièces de rechange encore faciles à trouver et à prix correct

N'a pas aimé

  • Comportement assez pataud
  • Freinage manquant de mordant malgré distances d'arrêt correctes
  • Jante volant pas assez epaisse
  • Boite auto assez lente
  • Manque de rangements
  • Certains plastiques peu "Luxury"
  • Vignette crit'air 4
  • Coût des grosses vidanges moteur+boite+ponts

Détail de la note

  • 10
  • 10
  • 10
  • 10
  • 10

Sécurité

  • 9
  • 9
  • 9
  • 9
  • 9

Budget

  • 9
  • 9
  • 9
  • 9
  • 9

Confort

  • 7
  • 7
  • 7
  • 7
  • 7

Conduite

  • 7
  • 7
  • 7
  • 7
  • 7

Aspects pratiques

  • 7
  • 7
  • 7
  • 7
  • 7

Equipements de série

  • 9
  • 9
  • 9
  • 9
  • 9

Qualité de la finition

  • 10
  • 10
  • 10
  • 10
  • 10

Fiabilité

  • 7
  • 7
  • 7
  • 7
  • 7

Ecologie

  • 10
  • 10
  • 10
  • 10
  • 10

Originalité du design

Rechercher un avis

SPONSORISE

Derniers avis 4X4 - SUV - Crossover

Avis Land Rover Discovery 5V SD4 240 HSE AUTO (2017)

Par gt de dixmont le 08 Novembre 2020 à 02h23

Lire l'avis»

Forum : derniers sujets Mercedes Classe M

Presence d'huile dans la vase d'expansion et autres...

Par Le Che le 24 Novembre 2020 à 07h47

<p> bien reçu merci. et pour la suite de problèmes avez-vous une solution ? </p>

Voir le dernier message»

Synchronisation Distribution

Par Frozzak le 10 Novembre 2020 à 15h52

<div style="color:#e4e6eb;font-size:15px;text-align:left;"> <div> <span style="color:#000000;">Bonjour à tous,</span> </div> </div> <div style="color:#e4e6eb;font-size:15px;text-align:left;"> <div> <span style="color:#000000;">Je rencontre un soucis pour le calage de la distribution sur un ML270 je m’explique ,</span> </div> </div> <div style="color:#e4e6eb;font-size:15px;text-align:left;"> <div> <span style="color:#000000;">Je mets le vilo sur le repere O/T</span> </div> <div> <span style="color:#000000;">Sur la partie arbre à came sur celui de droite côté admission je mets la pige dans le repère qui passe du palier au pignon.</span> </div> <div> <span style="color:#000000;">Je contrôle que les deux AAC sont bien en face avec le repère (le petit point en fasse des deux)</span> </div> <div> <span style="color:#000000;">Je mets en place le tendeur de chaîne au couple qu il faut 80nm</span> </div> <div> <span style="color:#000000;">Quand j’ai tout réalisé je fais deux tours moteurs qui se passe bien.</span> </div> </div> <div style="color:#e4e6eb;font-size:15px;text-align:left;"> <div> <span style="color:#000000;">Le seul hic qui me pose soucis quand je commence à virer le vilo je vois que l’arbre à came se met à virer mais quand je suis déjà à 20 ou 30 degrés après le repère du vilo</span> </div> </div> <div style="color:#e4e6eb;font-size:15px;text-align:left;"> <div> <span style="color:#000000;">A savoir si c’est normal ou pas ?</span> </div> </div> <div style="color:#e4e6eb;font-size:15px;text-align:left;"> <div> <span style="color:#000000;">Car du coup quand je remets le repère au vilo ben je suis obligé de reprendre le repere de l’AAC pour pouvoir mettre la pige</span> </div> </div> <div style="color:#e4e6eb;font-size:15px;text-align:left;"> <div> <span style="color:#000000;">Merci</span> </div> </div>

Voir le dernier message»

Mon ML 320 ne veux pas démarrer

Par Maniii le 27 Octobre 2020 à 20h03

<p>Bonsoir à tous</p><p> Voilà j’ai un ML 320 cdi année 2006</p><p> Depuis hier il veut plus démarré.il me marqué allé L’atelier san passé le rapport.</p><p> Y’a tout les voyan normal.me y’a pas le voyant de préchauffage .</p><p> Quelqu’un pourrait m’aide svp</p>

Voir le dernier message»

Tableau de bord eteint ML500 w163 annee 2005

Par lemythes le 27 Octobre 2020 à 11h10

<a href="https://ibb.co/zRCmzVd" rel="external nofollow"><img alt="IMG-20201026-154145.jpg" src="https://i.ibb.co/bBY6k5t/IMG-20201026-154145.jpg"></a>

Voir le dernier message»

soufflet de cardan

Par steph97390 le 08 Octobre 2020 à 15h28

<p>bonsoir tout le monde</p><p> </p><p> avez vous la méthode pour changer mon souffler de cardan coter avant gauche coter roue SVP car je trouve pas de tuto</p><p> </p><p> W163 270 cdi grand merci pour votre aide</p>

Voir le dernier message»